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Editing Digital Images 

This handout contains instructions based on Adobe Photoshop 6. Other programs/versions may have similar 

options, but the commands/buttons may be different. Photoshop is available on the Macs in Cofrin and Bush Art 

Center labs, as well as on the scanner computer in Cofrin 101 (PC/Windows). 

Graphics Formats 

GIF:  allows only 256 colors; best for images with large areas of the same color, such as line art, buttons, 

drawings, etc.; do not use for photos; can be used on the web; file extension .gif 

JPEG: the best format for saving photographic images; allows millions of colors; can be compressed at varying 

levels and to very small file sizes; not good if you want to edit the image & resave it later (loses quality); 

can be used on the web; file extension .jpg 

PSD: native Adobe Photoshop format; if you scan photos using Photoshop and save them, this will be the 

default format; high quality; large file sizes; cannot be used on the web; requires Photoshop or other 

advanced image editing program to open/edit; use if you intend to edit the image later with Photoshop; 

file extension .psd 

BMP: very large file sizes; do not use on the web; not recommended for any use, file extension .bmp 

TIFF: allows millions of colors; contains the most information about the image; high quality; largest file size; 

cannot be used on the web; can be used for any type of image, file extension .tif 

File Sizes and Compression 

When preparing photos for web pages or e-mailing, you want the files to be as small as possible while still 

looking good. To keep the file sizes of your photos down, you can compress them by saving them in JPG format 

(but do this only after you’re completely finished editing them). 

JPG compression is done by adjusting the Quality level, on a scale from 1–100 (some programs use a scale of 1–

10). The higher the level, the better the image quality, but the larger the file size. GIF compression is done by 

adjusting the number of colors in an image (minimum of 2, maximum of 256). 

 

Lower number 1 JPG 100 Higher number 

Worse image quality 1 JPG 10 Better image quality 

Smaller file size 2 colors GIF 256 colors Larger file size 

Tips for Web Page Graphics 

� Try to keep graphics files as small as possible. The larger the files, the longer they take to appear. Keep in 

mind that things load much more slowly when people are connected to the Internet using a modem. 

� Avoid using large images. If you must use one, try to keep it to a maximum size of 600 pixels wide. 

� If you have large photos to display on a web page, you should create a small “thumbnail” image for each 

one, with a textual description including the size of the image. Then, if someone wants to see the full-sized 

image, they click on the thumbnail to view it. 

� To speed up the display of images on web pages, always include width and height tags in your HTML code. 

Tips for E-mailing Pictures 

� Try to keep the files as small as possible. Most people have limits/quotas on how much e-mail they can have 

at any one time; if you send them large images, you may put them over their quota! Also keep in mind that 

many people connect to the Internet using a modem, so for them, things take much longer to download. 

� If you have a lot of large photos to share with someone, you should put them on a web page with small 

“thumbnail” images for each one, as mentioned above. 
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Understanding Resolution 
Digital images are made up of square dots called pixels (short for “picture 

element”). Resolution refers to the density of the pixels in an image, or how many 

pixels there are in each inch. It’s measured in pixels per inch (ppi) for images 

viewed on a computer screen, and dots per inch (dpi) when talking about printing. 

The resolution determines how the image will appear on the screen and how it 

will print. The more pixels you have in an image – the higher its resolution – the 

bigger the image will look on the screen, and the better it will look when printed. 

Low resolution images – those with fewer pixels – look jagged or blurry, and 

sometimes you can even see the individual pixels that make up the image (see 

illustration at right). The resolution you need will be determined by what you 

want to do with the image. 

Images for the web & e-mail 

For images that will be viewed on a computer screen (via e-mail or on the web), a resolution of 72ppi, and a size 

of around 600 x 400, should be used. Since most people’s monitors are set to display either 1024 x 768 pixels or 

800 x 600 pixels, a 600 x 400 image will be large enough to see well on the screen without running off the edges. 

(Do you ever get photos from people that are so huge that they run way off your screen? That’s because those 

are high resolution images, whose dimensions in pixels are larger than the pixel dimensions of your screen.) 

Using a lower resolution also reduces the file size of the image and therefore reduces the time it takes to 

download or display them. 

Images for printing 

Images for print need to be at a much higher resolution than those for computer screens in order to look good. 

For printing, what’s most important is the total number of pixels the image contains, or its dimensions in pixels 

(e.g., 1200 x 1800). The more pixels in your photos, the better the printouts will look, and the larger you want 

the printouts to be, the more pixels you need. In order to look good, images should be printed at least at 300dpi. 

To make a 4 x 6" printout at 300dpi, you’ll need an image resolution of 1200 x 1800 pixels (4" times 300 pixels 

per inch = 1200, 6" times 300 pixels per inch = 1800). For 8 x 10s, you’d need 2400 x 3000 pixels.  

Adobe Photoshop Basics 
The Toolbox: contains all of the tools you use to edit images. Before using a tool, click once on it to “get” it. 

Marquee: makes rectangular selections by default; click 
& hold to get the Elliptical (circle) marquee tool. 

Move: moves selected sections of an image, or moves entire 
layers if nothing is selected 

Lasso: makes freehand selections. Very hard to use! Magic wand: selects similarly colored areas (single click) 

Crop: selects areas of image to be kept after cropping  

Airbrush: paints soft-edged strokes Paintbrush: paints brush strokes 

Eraser: erases pixels (layer underneath shows through) Gradient tool: creates blends between colors 

Blur tool: blurs hard edges; click & hold for Sharpen tool 
(sharpens soft edges) & Smudge tool (smudges data) 

Dodge tool: lightens areas; click & hold for Burn tool (darkens 
areas) & Sponge (changes color saturation) 

 Type tool: Allows you to type on an image 

 Eyedropper tool: samples colors from an image 

Hand tool: drag to move an image within its window 
(instead of scrolling) 

Zoom tool: magnifies and reduces the view of an image you 
can zoom all the way in, to see individual pixels! 

Color selectors: one on top is foreground & one on 
bottom is background; click one to choose a different 
color; click the 2-headed arrow to swap them 

 

Note: Tools not described here are not relevant  
to basic photo editing. 

The Palettes: “Palettes” are small floating boxes that contain various options and settings. By default, palettes 

appear stacked together in groups with tabs, and are located on the right-hand side of the screen. 

Undo: Photoshop only allows one “undo,” that is, it only goes back one step. To go back further (although not 

indefinitely), use the History palette to “step backward” by clicking on a previous state. 

The square pixels that 
make up part of an image. 



St. Norbert College Technology Support Services page 3 of 4 October 16, 2007 

Editing Images with Adobe Photoshop 

Saving Images 

Normally, when referring to saving your work on a computer, we say “Save early, save often.” However, when 

saving photos as JPGs, you should wait until you’ve done all of your image-editing before saving the image. 

Why? Because each time you save an image as a JPG, it gets compressed, which means that some of the 

information gets thrown away. If you compress an already compressed image, it will reduce the image quality. 

1. From the File menu, choose Save for Web. Switch to the 4-Up tab to compare 4 different versions of the image 

with different settings. 

2. On the right, change from GIF to JPEG if necessary. Use the Quality slider control to adjust the settings until 

you find the best balance of acceptable (good enough) quality with acceptable (small enough) file size. The 

“just right” point will not necessarily be the same for all photos – you’ll need to adjust each one individually. 

To rotate an image 

1. From the Image menu, choose Rotate Canvas, then choose 180°, 90° CW (clockwise), 90° CCW (counter-

clockwise), or Arbitrary (useful if the image is just a little crooked). 

2. To reverse the image, choose Flip Horizontal or Flip Vertical. 

To crop an image 

1. Click on the marquee tool  or the crop tool . Click & hold on the marquee tool to get the elliptical 

marquee tool  (for selecting circle/oval areas). 

2. Click and drag to draw a box/oval around the area you want to keep. If you make a mistake, just draw it 

again. You cannot resize the box after you draw it, but you can move it by dragging it (point inside the box 

first) or by pressing the up, down, left, or right arrow keys (this “nudges” it just a little at a time). 

3. From the Image menu, choose Crop. To get rid of the selection outline, from the Select menu, choose Deselect. 

To resize an image 

1. From the Image menu, choose Image Size. 

2. Change the image size in pixels or percent 

and click OK. Leave the Constrain Proportions 

box checked to avoid distorting the image. 

OR, to resize an image while saving it:  

(Note: If the image is large, it may take a long 

time to generate previews this way.): 

1. From the File menu, choose Save for Web. 

2. Click on the Image Size tab (on the right). 

3. Change the Percent (or Width or Height) and 

click Apply. Leave the Constrain Proportions box 

checked to avoid distorting the image. 

4. Adjust the Quality as needed and click OK. 

A note about enlarging & cropping 

If you try to enlarge a digital image using an image editing program, you’ll probably be disappointed with the 

results. That’s because once a digital image is created, you can’t add more pixels to it or increase its resolution. 

If you enlarge an image, the result will indeed be more zoomed in, but the quality will be reduced in the process. 

Image quality may also be reduced by cropping an image, because the more of the image you crop off, the more 

the pixels you remove. You can negate this risk by taking digital photos at the highest resolution your camera is 

capable of, so that if you want to crop or zoom later, you will still have enough pixels left to make a good quality 

printout. If you need to reduce an image’s resolution, you can do so from the Image Size box shown above. 

Again, do not try to increase the resolution of an image – you will lose image quality. 
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Leave the Preview 

box checked to see 

the changes as you 

make them. 

To lighten or darken an image 

1. From the Image menu, choose Adjust � Curves. 

2. Drag the line up to lighten the image or down to 

darken the image. Note: Leave the Preview box 

checked to see the effect of the changes as you 

make them. To switch between the before & after 

views, check and uncheck the Preview box. 

3. To accept the changes, click OK. To leave the 

image as it is, click Cancel. 

To adjust the coloration of an image 

Digital images sometimes have too much of a 

particular color, such as yellow or red. You can 

correct this: 

1. From the Image menu, choose Adjust � Curves. 

2. Change the Channel box at the top to Red, Green, 

or Blue, then drag the line up or down to increase 

or decrease the amount of that color in the image. 

3. To accept the changes, click OK. To leave the 

image as it is, click Cancel. 

To adjust contrast or brightness in an 
image 

Note: Most photos do not need contrast or brightness adjusted. Do this only if you are unable to achieve the 

desired results using the Image – Adjust Curves technique above, which usually produces much better results.  

1. From the Image menu, choose Adjust � Brightness/Contrast. 

2. Drag the triangles to the right to increase the brightness or contrast, and to the left to decrease the 

brightness or contrast. Check and uncheck the Preview box to see the difference. 

3. To accept the changes, click OK. To leave the image as it is, click Cancel. 

To sharpen a blurry image 

Note: This will add to the file size of the image, so should be used sparingly with images for web pages or e-mail. 

1. From the Filter menu, choose Sharpen � Unsharp Mask. 

2. The default options are usually sufficient. You can adjust them if necessary, but be careful not to over-

sharpen. Check and uncheck the Preview box to see the effect of the changes you make. 

3. To accept the changes, click OK. To leave the image as it is, click Cancel. 

Black & White/Sepia/Monotone/Duotone 

1. To change a photo to a black & white look, go to Image � Mode � Grayscale. This will not be the same as true 

black & white photography, of course. 

2. For a monotone look, first go to Image � Mode � Grayscale, then go to Image � Mode � Monotone.  

3. Click on the color box and choose a color. If the “Only Web Colors” box is checked, uncheck it. Darker, more 

saturated colors generally work best for this. 

4. When you find a color you like, click OK, then click OK again. 

Assistance and Questions 
If you have any questions or need more information, please call the Help Desk at (920) 403-HELP (4357), 

contact us via e-mail at helpdesk@snc.edu, or stop by the Help Desk in Cofrin 101. The Help Desk is for St. 

Norbert College students and employees only. 


