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Getting Started with Microsoft Excel 2003 

This handout explains how to use the basic features of Excel 2003. For Office 2003 installation instructions, and 

information about general features common to all Office 2003 programs, see the handout Getting Started with 

Office 2003, available at http://www.snc.edu/techsupport. 

Excel 2003 options you may want to change 

� By default, the Standard & Formatting toolbars share one row, so that you 

cannot see all of the buttons. To fix this, click on one of the expander arrows, 

which is where you would click to see the hidden buttons (circled in the picture at 

right), and choose “Show Buttons on Two Rows.” 

� If you have more than one Excel workbook open at a time, each will be in its own 

Excel window and will have its own button on the task bar. If you prefer it the 

way it was in Office 97, where all open workbooks share one window and task bar 

button, go to Tools – Options, and on the View tab, uncheck “Windows in taskbar.” 

� When pasting, a little “Paste options” icon appears offering options related to the formatting of the pasted 

item. While most people will not use this feature, it can be useful for controlling formatting when merging 

text from one document into another. If the pop-up icon bothers you, you can turn it off: go to Tools – Options, 

and on the Edit tab, uncheck “Show Paste Options buttons.” 

� The default file location may be copied from your previous version of Excel. To change it, go to Tools – 

Options. On the General tab, type the path into the “Default file location” box (e.g., J:\compserv\docs\). 

� If you hate how Excel automatically converts web and e-mail addresses to blue underlined links, you can 

turn that off: go to Tools – AutoCorrect Options, and on the AutoFormat as you type tab, uncheck “Internet and 

network paths with hyperlinks.” 

� Certain types of formula errors will be marked with green triangles in the corner of the cell. To turn the 

indicators off, go to Tools – Options, and on the Error Checking tab, uncheck “Enable background error 

checking.” 

Spreadsheet concepts & definitions 

Worksheet Excel’s term for a spreadsheet. A worksheet consists of cells that are organized into columns 

and rows; a worksheet is always stored in a workbook. Click the sheet tabs at the bottom of the 

workbook window to move from one worksheet to another. 

Workbook A workbook is a Microsoft Excel file, which contains one or more worksheets. 

Row A row is a horizontal range of cells. Row headings are consecutive numbers (1, 2, 3…). 

Column A column is a vertical range of cells. Column headings are consecutive letters (A, B, C, …). 

Cell The intersection of a row and a column, forming a single box on the worksheet for holding data. 

Cell 

reference 

A cell’s location on the worksheet, e.g., the cell at the intersection of column A and row 4 is 

called cell A4 (the column heading always comes first). 

Cell 

ranges 

Ranges of cells can be used in functions such as =sum() and =average(). When specifying a 

range, the colon (:) is equivalent to the word “through.” Ranges are specified in the format: 

=function(beginningcell:endingcell), e.g., =sum(b2:b8) 

Formulas Statements which perform calculations within a cell. All formulas in Excel begin with an equal 

sign (=), e.g., =(B3+B4+B5)/3. 

Functions Predefined formulas. Like formulas, all functions begin with equal sign (=). For example, 

=average(1,2,3,4,5) will compute the average of the numbers 1, 2, 3, 4, and 5. 

=average(B3:B5) will calculate the average of the range of cells from B3 through B5. 
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Entering & arranging data 

To enter data in a cell, just click on the cell and begin typing. When finished, press ENTER, or use the mouse or 

arrow keys to move to a different cell. If you click on a cell that is not blank, what you type will replace the cell’s 

current contents. To edit the contents of a cell without replacing its current contents, double-click in the cell. 

Columns & Rows 

Insert a column 1. Click on the column heading letter to the right of where you want to insert the 

column. 

2. Right-click in the highlighted area and choose Insert. 

Insert multiple columns 1. Click and drag across the column heading letters to highlight the number of 

columns you want to insert, to the right of where you want to insert them. 

2. Right-click in the highlighted area and choose Insert. 

Insert a row 1. Click on the row number to highlight the row below where you want to insert 

the new one. 

2. Right-click in the highlighted area and choose Insert. 

Insert multiple rows 1. Click and drag over the row numbers to highlight the number of rows you want 

to insert, below where you want to insert them. 

2. Right-click in the highlighted area and choose Insert. 

Delete column(s) 1. Click on the column letter or click and drag across multiple column letters to 

highlight the column(s) you wish to delete. 

2. Right-click in the highlighted area and choose Delete. 

Delete a row(s) 1. Click on the row number or click and drag over multiple row numbers to 

highlight the row(s) you wish to delete. 

2. Right-click in the highlighted area and choose Delete. 

Change column widths 1. Position the cursor on the column divider between the column headings (e.g., the 

vertical line between A and B). 

2. When the cursor becomes a bar with arrows, click and drag the column to the 

desired width. 

Change row heights 1. Position the cursor on the divider between the row headings (e.g., the horizontal 

line between 1 and 2). 

2. When the cursor becomes a bar with arrows, click and drag the column to the 

desired width. 

Performing calculations 

Add a continuous range 

of cells (sum function) 

1. Click in the cell where you want the result to appear. 

2. Type: =sum(beginningcell:endingcell), e.g., =sum(b2:b5) 

3. Press ENTER. 

Add non-continuous cells Use the plus sign (+) with the cell references. e.g., =b2+b4+b7 

Find the average of a 

range of cells (average 

function) 

1. Click in the cell where you want the result to appear. 

2. Type: =average(beginningcell:endingcell), e.g., =average(c2:b8) 

3. Press ENTER. 

Divide The slash ( / ) is the division symbol, e.g., to divide cell C11 by 5, type =c11/5 

Multiply The asterisk ( * ) is the multiplication symbol, e.g., to multiply cell D12 by 3, type 

=d12*3 
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Formatting 

To format a single cell, click on it. To format several cells at once, click and drag to highlight them all. 

Format and align text 1. Use the buttons on the formatting toolbar just like in Word. 

2. For more options, highlight the desired cells, then right-click in the highlighted 

area and choose Format Cells. 

3. Choose the desired options from the Font tab (font, size, bold, etc.) and the 

Alignment tab (right-justify, center, etc.), then click OK. 

Format cell contents as 

number, text, date, 

currency, etc. 

1. Highlight the desired cells, then right-click in the highlighted area and choose 

Format Cells. 

2. On the Number tab, choose the desired options, then click OK. 

Add cell borders, colors, 

etc. 

1. Highlight the desired cells, then right-click in the highlighted area and choose 

Format Cells. 

2. Choose the desired options from the Border tab (border style, color, placement) 

and the Patterns tab (cell shading, fill colors), then click OK. 

Merge cells 1. Click and drag to highlight the cells you want to merge, then right-click in the 

highlighted area and choose Format Cells. 

2. On the Alignment tab, check the “Merge cells” box and click OK. 

Rename worksheets 1. Double-click on the sheet’s tab (at the bottom where it says Sheet1, Sheet2, etc.) 

2. Type the new name and press ENTER. 

Viewing Data 

Sort the worksheet 1. Click a cell in the column you would like to sort by, then click the Sort Ascending 

or Sort Descending button. 

2. For advanced sorting options, click a cell in the range you want to sort, then 

from the Data menu, choose Sort. 

3. Choose the desired sort options, then click OK. 

Hide rows or columns 1. Select the rows or columns you want to hide, then from the Format menu, choose 

Row or Column – Hide. 

2. To display (unhide) the hidden rows/columns, select the rows above & below or 

the columns before & after the ones you want to display, then on the Format 

menu, choose Row or Column – Unhide. 

Lock rows and columns 

by freezing panes 

(creating areas that are 

always visible & don’t 

scroll) 

1. To freeze rows, select the row below where you want the split to appear. To 

freeze columns, select the column to the right of where you want the split to 

appear. To freeze both rows and columns, click the cell immediately below and to 

the right of where you want the split to appear (e.g., to freeze row 1 and column 

A, click cell B2). 

2. From the Window menu, choose Freeze Panes. The dividing lines cannot be 

repositioned. 

3. To unfreeze the panes, choose Unfreeze Panes from the Window menu. 

Lock rows and columns 

by splitting panes 

(creating two separate 

scrollable areas of the 

sheet) 

1. To split rows, select the row below where you want the split to appear. To split 

columns, select the column to the right of where you want the split to appear. To 

split both rows and columns, click the cell below and to the right of where you 

want the split to appear. (e.g., to freeze row 1 and column A, click cell B2) 

2. From the Window menu, choose Split. The dividing lines can be repositioned by 

dragging. 

3. To remove the split, choose Remove Split from the Window menu. 
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Charts & graphs 

Insert a chart 1. Select the range of cells you want to chart by clicking and dragging over the cells 

to highlight them. Make sure to include the row and column headings when you 

select the cells. 

2. Click the chart wizard button on the toolbar, or go to Insert – Chart. 

3. In the chart wizard, select the type of chart you want to create, then click Next. 

4. You will see a preview of your chart. If it looks OK, click Next. If not, click Back 

and try again. 

5. In the Chart Options step, on the Titles tab, type a name for the chart and for the 

category (X) and value (Y) axes. (Some charts types won’t allow you to name 

both the category and value axes.) Use the other tabs for additional formatting 

options. Click Next when finished. 

6. Choose whether you want the chart on the same sheet as the data or on a 

different sheet. If you decide to put it on a different sheet, you can change the 

name of that new sheet. 

7. Click the Finish button. 

For more information about creating charts & graphs, see the handout Excel 2003: Charts and Graphs, 

available at http://www.snc.edu/techsupport. 

Printing 

Specify the part of the 

sheet you wish to print 

1. Highlight the area. 

2. Go to File – Print Area – Set Print Area. 

Print row &/or column 

headings on each page 

1. Go to File – Page Setup and go to the Sheet tab. 

2. To print the column headings at the top of each page, click in the “Rows to 

repeat at top” box, then click on the row in the sheet you want to repeat (this 

will usually be row 1). 

3. For sheets that print multiple landscape pages, use the “Columns to repeat at 

left” box to specify the row headings to print along the left side of each page. 

See page breaks To see where the page breaks will be when printing a multi-page sheet: 

From the View menu, choose Page Break Preview. 

Print the sheet’s 

gridlines 

1. Go to File – Page Setup. 

2. On the Sheet tab, check the “Gridlines” box. 

Create headers or 

footers that will print on 

each page 

1. Go to File – Page Setup and click on the Header/Footer tab. 

2. For standard items like page number or filename, choose from the drop-down 

boxes. 

3. For anything else, click on the Custom Header or Custom Footer button and insert 

and format the desired text there. 

4. Click OK when finished. 

Assistance and Questions 
If you have any questions or need more information, please call the Help Desk at (920) 403-HELP (4357), 

contact us via e-mail at helpdesk@snc.edu, or stop by the Help Desk in Cofrin 101. The Help Desk is for St. 

Norbert College students and employees only. 


