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Intermediate Microsoft Word 2003 

Automatic Correction & Formatting 

AutoCorrect 

AutoCorrect can automatically correct your common typing and spelling errors. To add your own entries: 

1. From the Tools menu, choose AutoCorrect Options. 

2. On the AutoCorrect tab, type the word as you commonly misspell it under “Replace,” and type the word 

correctly under “With,” then click on the Add button. Repeat to add as many words as you like. 

3. Select other AutoCorrect options as desired and click OK. (Tip: You may want to uncheck “Capitalize first 

letter of table cells” and “Capitalize first letter of sentences” if you don’t want Word to do those things.) 

AutoFormat as You Type 

The “AutoFormat as You Type” feature automatically formats headings, lists, borders, etc. as you type them. 

1. From the Tools menu, choose AutoCorrect Options. 

2. On the AutoFormat As You Type tab, check or uncheck the boxes to suit your preferences. Most people prefer 

to check most of the items under in the first section under “Replace as you type,” but you may want to 

uncheck “Internet and network paths with hyperlinks” (to stop Word from automatically converting web 

& e-mail addresses to links). Most people prefer to uncheck most of the items in the second section, under 

“Apply as you type.” The third section contains little-used items that can usually be ignored. 

3. When finished choosing options, click OK. 

AutoText 

AutoText allows you to quickly insert frequently-used text. When you type the first few characters of an AutoText 

entry, Word will offer to automatically complete the text for you. To add AutoText entries: 

1. From the Tools menu, choose AutoCorrect Options. 

2. On the AutoText tab, type the text you wish to have automatically completed, then click the Add button. 

3. Add as many AutoText entries as you wish. Click OK when finished. 

4. When you type the first few characters of an entry, you will see a pop-up box offering the full text of your 

entry. Press ENTER to accept the auto-completion, or just keep typing to reject it. 

Finding & Replacing Text (Search & Replace) 

Finding text 

1. From the Edit menu, choose Find. 

2. Type in the text you’re looking for and click on the Find Next button. 

Replacing text 

1. From the Edit menu, choose Replace. 

2. Type in the text you want to replace in the “Find what” box. 

3. Type the text you want to replace it with in the “Replace with” box. 

4. If needed, click the More button to expand the box for additional options, such as special characters. 

5. Click on the Replace or Replace All button. 

Spelling & Grammar Checking 

Turning off automatic spelling & grammar checking 

If those wavy red & green lines bother you, you can get rid of them! 

1. From the Tools menu, choose Options. 

2. On the Spelling and Grammar tab, uncheck the “Check spelling as you type” and “Check grammar as you 

type” boxes.  

3. Click OK. 
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Adding words to the dictionary 

The easiest way to add words to the dictionary is during a spell-check. To do so, wait until Word finds an 

unknown word that you wish to add to your dictionary, then click on the Add to Dictionary button. 

To add words to the dictionary without doing a spell-check: 

1. From the Tools menu, choose Options. 

2. On the Spelling and Grammar tab, click on the Custom Dictionaries button. 

3. Click the Modify button. 

4. Type the word and click the Add button. 

5. When finished adding words, click OK 3 times to close all of the dialog boxes. 

Page Layout 

Page and Section Breaks 

In order to apply certain types of formatting, such as margins or columns, to only part of a document, section 

breaks are required to separate those parts of the document. To insert a break: 

1. From the Insert menu, choose Break. 

2. Select the type of break you want: 

� A Page Break will move your cursor to the top of the next page without starting a new section. 

� A Column Break will move your cursor to the top of the next column (when using columns). 

� A Section Break: Continuous will start a new section without moving the cursor. 

� A Section Break: Next page will start a new section and move your cursor to the top of the next page. 

3. Click OK. 

Margins 

1. From the File menu, choose Page Setup. 

2. On the Margins tab, type numbers in the boxes, or click the arrows to scroll the numbers. 

3. The “Apply to” box at the bottom can be used to choose whether to apply these margins to the whole 

document or just a portion of it. Note that if you apply the margins to only a portion of the document, 

Word will insert section breaks to accomplish this. (See the Page and Section Breaks section, above.) 

4. Click OK. 

Headers & Footers 

Headers and footers allow you to place the same text at the top and bottom of each page of your document. 

1. From the View menu, choose Header and Footer. The Header and Footer toolbar should appear. 

2. Type and format the header and footer as desired. To see the footer, scroll down to the bottom of the page. 

3. There are usually pre-set left, center, and right tabs in the header and footer (for an example of how those 

are used, see the footer in this document). See the Tabs section below for more information. 

4. To add page numbers, place the cursor in the desired position and click on the Insert Page Number button 

(the one with the # sign) on the Header and Footer toolbar. 

5. To return to the main body of the document, click the Close button on the Header and Footer toolbar. 

Paragraph Formatting 

Tabs 

1. Select the paragraph(s) for which you want to change or add tabs. 

2. From the Format menu, choose Tabs. 

3. To delete a tab that you don’t need, highlight it in the list and click on the Clear button. 

4. Type the tab position in the box (in inches) and select the alignment. Left tabs are normal tabs, Center 

tabs center text around the tab, and Right tabs are fixed at the right side with text extending to the left. 

5. Click the Set button. Set additional tabs if needed, then click OK to close the Tabs window. 

Tabs can also be inserted by clicking on the ruler. If the ruler is not already displayed, go to View – Ruler. 
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Alignment, Indents Line, & Spacing 

The “right” way to align or indent text in Word is to use the paragraph formatting, not to press the space bar or 

the Tab key! This allows you to edit the text as needed without having to readjust the formatting every time. 

1. Highlight the paragraph(s) to which you want the formatting applied. If nothing is highlighted, the 

formatting will be applied to the current paragraph (the one the cursor is currently in). 

2. From the Format menu, choose Paragraph. 

3. Select the desired alignment, indentation, line spacing, and paragraph spacing. 

� To indent the entire paragraph, use the “Left” and “Right” boxes under “Indentation.” 

� To indent only the first line of the paragraph, select “First line” from the “Special” box. 

� To indent the every line after the first line of the paragraph, select “Hanging” from the “Special” box. 

� To change the spacing between each line of text, use the “Line spacing” drop-down box. 

� To add space above or below the entire paragraph, use the “Before” and “After” boxes under “Spacing.” 

The spacing is measured in points (pt), which is the same measurement used for font sizes, so, for 

example, when using a 12-point font, 6 points would be about half a line of spacing. 

4. When finished, click OK. 

Lists, Bulleted & Numbered 
Word’s list formatting feature is actually very useful, but it gives many people nightmares, headaches, or both. 

The best reason to use the list formatting is because when you add, remove, or rearrange list items, Word will 

automatically adjust the numbers for you so you don’t have to re-number the whole list. A lot of list formatting 

problems can be avoided by typing the list first, then formatting it. 

1. Type the list items as regular paragraphs. Press ENTER after each one, including the last one. 

2. Click and drag to highlight all of the items in the list, but not the blank line at the end. 

3. From the Format menu, choose Bullets and Numbering. 

4. Click on the Bulleted or Numbered tab, select a style, and click OK. 

For more about lists, see the handout Taming Word’s Lists, Columns, & Tables, available at 

http://www.snc.edu/techsupport. 

Tables & Columns 
Columns are meant for text that flows from one column to the next, like in a newspaper article. Columns are not 

meant for tabular data, like lists of names & phone numbers. Using columns for tabular data usually leads to 

frustration and formatting problems. There are 3 ways to present lists of information in columns: 

Tabs or spaces: Using tabs or spaces to move text over is not recommended. If you must, do so only with very 

short lists of data that doesn’t wrap onto a second line. 

Columns: Use only for text that flows from one column to the next, not for presenting tabular data. 

Tables: Tables are useful for presenting tabular data, such as a list of abbreviations and their 

definitions. Tables make it much easier to align your data, and to move and adjust your 

columns as often as necessary. Just turn off the borders and no one will ever know it’s a table. 

Columns 

1. If columns are desired in only a portion of the document, first highlight the section of the document that 

you want to be formatted in columns.  

2. From the Format menu, choose Columns. 

3. Choose the number of columns and set the widths & spacing as desired, then click OK. 

Inserting Tables 

Tip: To avoid becoming “stuck” in a table, before inserting a table, press ENTER a couple of times so that there’s at 

least one blank line before & after the table. You can delete the blank lines later if you don’t need them. 

1. From the Table menu, choose Insert � Table. 

2. Choose the number of rows and columns, and click OK. 

3. Type the text into the cells. Use the TAB key, the mouse, or the arrow keys to move to the next cell. 
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Formatting Tables 

1. To adjust the column widths, place your cursor over the lines until you see a double arrow, then click and 

drag the borders to reposition them. 

2. To add or delete rows or columns, use the Table � Insert menu. 

3. To add or change borders or shading, highlight the desired cells, then go to Format � Borders and Shading, 

choose the desired options, and click OK. See the Borders & Shading section below for more information. 

For more detailed information about tables and columns, see the handout Taming Word’s Lists, Columns, & 

Tables, available at http://www.snc.edu/techsupport. 

Styles 
Styles define the appearance of various text elements of your document, such as headings and body text, and can 

save you time when formatting documents. To use a style, just highlight the text and select the style you want to 

apply from the “Style” drop-down list on the left side of the Formatting toolbar (which usually says “Normal”). 

Creating Styles 

1. From the Format menu, choose Styles and Formatting to open the Styles and Formatting task pane. 

2. In the Styles and Formatting task pane, click on the New Style button. 

3. In the “Name” box, type a name for the new style. 

4. Select the formatting you want for this style. Click on the Format button for more options. 

5. Check the “Add to template” box if you want this style to be available in all new documents you create. Do 

not check the “Automatically update” box! 

6. Click OK. The new style will now appear in your Styles list. 

Modifying Existing Styles 

If you don’t like the default styles built into Word, you can change them to suit your preferences. 

1. From the Format menu, choose Styles and Formatting to open the Styles and Formatting task pane. 

2. In the Styles and Formatting task pane, right-click on the style you want to change and choose Modify.  

3. Choose the desired formatting. To see more formatting options, click the Format button. 

4. To redefine the style permanently (for all new documents you create), check the “Add to template” box. Do 

not check the “Automatically update” box! Click OK. 

Decorative Formatting: Borders, Shading, & Pictures 

Borders & Shading 

Borders and shading can be applied to tables, paragraphs, text, text boxes, shapes, and pictures. 

1. Highlight the text or object to which you wish to add borders or shading. 

2. From the Format menu, choose Borders and Shading. 

3. For shading, use the Shading tab. When printing in black & white, stick with light gray shading (5-20%). 

4. For borders, use the Borders tab. When adding borders, choose the style and width first (and color, if 

relevant), before applying the border. Use the Preview section on the right to choose which sides to apply 

the border to. Make sure the “Apply to” box is set correctly, then click either directly on the diagram or on 

the buttons surrounding it to turn the border on or off for each side. 

5. Click OK. 

Pictures & Clip Art, Inserting 

1. Go to Insert � Picture. Choose From File to use your own picture, or Clip Art to select from Word’s clip art. 

2. Select your picture and click Insert. 

Questions and Assistance 
If you have any questions or need more information, please call the Help Desk at (920) 403-HELP (4357), contact 

us via e-mail at helpdesk@snc.edu, or stop by the Help Desk in Cofrin 101. The Help Desk is for St. Norbert 

College students and employees only. 


