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Taming Word’s Lists, Tables, & Columns 

Lists 

The list formatting feature in Word gives many people nightmares, headaches, or both, and leaves a lot of 

folks hating the entire feature so much that they avoid it at all costs. This is unfortunate, because it’s 

actually a very useful feature – you just have to understand how it works so that you can make it do what 

you want it to do, rather than what it thinks you want to do. 

Basically, you should never type the numbers in a numbered list – use Word’s list formatting instead. 

Probably the best reason to use the list formatting is because when you add, remove, or rearrange list 

items, Word will automatically adjust the numbers for you so you don’t have to re-number the whole list. 

Note: Word shows three different types of lists in the Bullets & Numbering dialog box – Bulleted, 

Numbered, & Outline Numbered. These different types of lists behave and can be manipulated in the same 

ways, so most of the instructions here apply to all three types. 

Automatic numbering/bulleting vs. list formatting 

The automatic numbering & bulleting is when Word turns the things you type into lists without your 

permission, which can be really annoying. That’s not the same thing as using the list formatting, which is 

what we’ll discuss here. First, make sure that Word’s automatic numbering & bulleting is turned off: 

1. From the Tools menu, choose AutoCorrect Options. 

2. Go to the AutoFormat As You Type tab and uncheck both “Automatic numbered lists” and “Automatic 

bulleted lists.” (Actually, you’ll probably want to uncheck all 5 of the boxes in the middle section 

under “Apply as you type” – it’ll save you from some other little annoyances.) Click OK. 

 The #1 tip for successful lists: Type first, then format. 

What does that mean? It means that you type the list items as if they were regular paragraphs, without 

numbers, then, when the list is complete, you turn it into a list. I know this is contrary to how some people 

work, but in Word, a lot of formatting problems can be solved by doing this one simple thing. This will work 

even for multi-level lists, which are covered on the next page. Here’s the basic procedure: 

1. Type the list items as regular text, one per line, pressing Enter after each one. 

2. After the last item, press Enter one extra time so there’s a blank line below it. 

3. Click & drag to highlight all of the items in the list. The most effective way to do this is to put your 

cursor in the left-hand margin next to the first list item. Your cursor should become a white arrow that 

points up & to the right. Now click & drag straight down to highlight all of the lines that should be part 

of the list. Do not include the blank line at the end of the list. Your list should look like this: 

4. Click the Numbering  or Bullets  button to apply the list formatting. These buttons will apply the 

last bullet or numbering style used. For more options choose Bullets and Numbering from the Format menu. 

The Bullets and Numbering dialog box 

In the Bullets and Numbering dialog box (Format – Bullets and Numbering), the Numbering, Bullets, and 

Outline tabs have many pre-defined list formatting options. These options have all of the necessary 

formatting to make nice, well-formatted lists (indentation, hanging indents, etc.), so it’s best to stick with 

those if you can. If you need a type of list formatting that isn’t available there, you can create it yourself by 

using the Customize button, but it can be a little tricky to get all of the settings just right. 
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Formatting lists 

� To end a list (to make it stop numbering/bulleting), press Enter to go to the next line, then press the 

Backspace key to erase the final number/bullet, or press Enter twice. 

� To add an item to the middle or end of a list, place your cursor at the end of the previous item and 

press Enter. If you want to add the new item to the beginning of the list, place your cursor at the 

beginning of the first item and press Enter. 

� To remove an item from a list, highlight the entire paragraph(s)*, then press the Delete key.  

� To move an item or items up or down in a list, highlight the entire paragraph(s)*, then drag them 

to the desired position. Be sure to drop them at the beginning of the line. 

� To make something not a list, highlight the paragraph(s)* (for a single item you can just click 

anywhere in the paragraph), then click the appropriate list button to turn off the list formatting. 

� To make it start over with number 1, go to Format – Bullets & Numbering & choose Restart numbering. 

*Note about paragraphs: In Word, a “paragraph” is a block of text including everything from the beginning 

of a line to where you press Enter. It can be one line or many. To highlight an entire paragraph, either use 

the method shown above with the arrow in the left margin, or triple-click anywhere in the paragraph. 

Indentation 

To indent the list more, highlight the entire list using the method described earlier, then click the  

Increase Indent button to move it in. Click the button again to move it in further. 

To indent the list less, highlight the entire list using the method described earlier, then click the   

Decrease Indent button to move it out. Click the button again to move it out further. 

You can also display the rulers (View – Ruler), then drag the list numbers to move them. For more detailed 

options, go to Format – Paragraph and use the “Left” and “Right” boxes under Indentation. 

Multi-level lists 

Multi-level lists can be a little more complicated, but they’re still not all that bad if you use the same 

strategy described above: type first, then format. It may seem a little odd to type a whole multi-level list as 

one long list, but this is the easiest way to control the formatting. Multi-level lists are usually numbered or 

outline lists, but the same principles can be used for bulleted lists as well. 

1. Type the list items one per line, pressing Enter after each one (shown in fig. a below). 

2. Click & drag to highlight all of the items in the list (as shown on page 1, step 3). 

3. Click the Numbering  or Bullets  button to apply the top-level list fomatting. The entire list will be 

numbered as one long list, e.g., 1, 2, 3, 4, … (fig. b). If the lists don’t have the kind of numbers or bullets 

you want, go to Format – Bullets and Numbering to change them. 

4. Now highlight only the items that should be the sub-list(s) – anything deeper than the top level – and 

click the  Increase Indent button to push those items in to the next level (fig. c). 

5. If there are items that are supposed to be a third-level sub-list or deeper, highlight them and click the 

Increase Indent button again. To move items up/out to a higher level, highlight them and click the  

Decrease Indent button. Repeat as needed for all other sub-lists. 

If you have a multi-level list that’s all messed up, the best thing to do is to remove all of the list formatting 

and start over. To do so, highlight the entire list and click the Numbering button. If some items are still 

numbered, click the Numbering button again until all of the numbers are removed. 
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Tables 

Inserting Tables 

1. Place your cursor on a blank line where you want the table. Press Enter a few times so that you have a 

blank line before & after the table (you can remove these later if you don’t need them). 

2. From the Table menu, choose Insert � Table. 

3. Choose the number of rows and columns. If you want to insert a table that’s pre-formatted with various 

types of borders & shading, click the AutoFormat button. Choose an “AutoFit behavior” setting: 

� If “Fixed column width” is set to Auto or if “AutoFit to window” is selected, the table will go all the 

way across the page (up to the margins) and the columns will all be the same width. 

� If “Fixed column width” is set to anything other than Auto, the columns will all be the specified 

width and the table will be as wide as it needs to be to accommodate that. 

� If “AutoFit to contents” is selected, the table cells will initially be very small because they’re empty, 

but will expand to fit the contents as you enter text or other content. 

4. When finished choosing options, click OK. 

5. Enter text into the cells. They will expand to fit your content as you type. To move to the next cell, 

press Tab, or use the mouse or arrow keys. (If you need to tab inside of a cell, press Ctrl+Tab.) 

Working with tables 

� To adjust the column widths, place your cursor over the lines until you see a double arrow, then click 

and drag the borders to reposition them. (You can do this for row heights too, but you don’t usually 

need to because the rows will grow to fit your content as you type.) 

� To add rows to the end of the table, put your cursor in the last cell (lower right) and press the Tab key. 

� To highlight a row, point at it with the cursor in the left margin, as shown on page 1, and click once. To 

highlight multiple rows, drag down (in the left margin). 

� To highlight a column, place your cursor just above the column. When you see a small black arrow 

pointing down, click once. To highlight multiple columns, drag across the top of the table with that 

same cursor. 

� To insert rows or columns within the table, click in the row or column before or after which you want to 

insert. Go to Table � Insert and choose Rows Above, Rows Below, Columns to the Left, or Columns to the Right. 

� To delete rows or columns, highlight the row(s) or column(s) you wish to delete, then go to Table � Delete 

and choose Rows or Columns. 

� To specifically control the alignment, size, and spacing of the table, rows, columns, and cells, highlight 

the row(s), column(s), or table, then go to Table � Table Properties. You might have to play around with 

the options to achieve the effect you want. To change the cell margins (the space between the lines and 

the text inside the cell), go to the Table tab and click the Options button. 

� If your table doesn’t go all the way across the page, and you want to wrap text around it, go to Table � 

Table Properties. On the Table tab, choose Around, then click the Positioning button to fine-tune it if needed. 

Formatting Tables 

To add borders or shading: 

1. Highlight the cells you want to effect. To highlight the whole table, click anywhere in the table, 

then click on the little  box in the upper left corner, or go to Table � Select � Table. 

2. From the Format menu, choose Borders and Shading. 

3. Choose the desired options. For borders, be sure to choose the style & width of the border you want 

first, before you select which sides/lines you want to apply it to. For filling in cells with shading, 

colors, or background patterns, switch to the Shading tab. 

4. When finished choosing options, click OK. 
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Columns 

The most important thing you need to know about columns is that, as defined by Word, columns have a 

very narrow purpose (no pun intended!). They are meant for when you want your text to flow from one 

column to the next, like in a newspaper or magazine article. Many people try to use columns to present 

lists of tabular data or information, such as a list of abbreviations and their definitions, or a list of names 

and phone numbers. Because that is not their intended purpose, it usually leads to frustration & 

formatting difficulties. 

When you need to present lists of information in columns, there are 3 ways to do so: 

Using tabs 

(or spaces): 

Using tabs to space over is not recommended for lists. If you must use it, do so only 

with very short lists of data that doesn’t wrap onto a second line. 

Using Columns: This method is not useful for presenting tabular data. Use only for text that flows from 

one column to the next. 

Using a Table: This method is useful for presenting tabular data, such as a list of abbreviations and 

their definitions, or a list of names and phone numbers. Tables make it much easier to 

align your data, and to move and adjust your columns as often as necessary. Just turn 

off the borders and no one will ever know it’s a table. (This 3-item list is in a table!) 

That said, sometimes you do need to use columns for an article that flows from one column to the next. 

Again, the “type first, then format” method described in the lists section on page 1 works best: 

1. Type the text as you normally would. Press Enter one extra time at the end so there’s a blank line 

below it. 

2. Click & drag to highlight all of the text that you wish to make into columns, but not the blank line 

below it. 

3. From the Format menu, choose Columns. 

4. In the Columns dialog box, choose the number of columns you want. If necessary, adjust the widths 

of the columns & the spaces between them, then click OK. 

Note that Word will automatically insert section breaks before & after the text you made into columns. 

This is normal – Word must do this in order to apply any different paragraph-level formatting to a section. 

Do not remove those sections breaks or the columns will either disappear or take over the whole page. 

Tip: When typing in columns, if you need to get to the top of the next column, do not just press Enter 

several times. Instead, insert a column break: From the Insert menu, choose Break, then choose Column break. 

Assistance and Questions 
If you have any questions or need more information, please call the Help Desk at (920) 403-HELP (4357), 

contact us via e-mail at helpdesk@snc.edu, or stop by the Help Desk in Cofrin 101. The Help Desk is for St. 

Norbert College students and employees only. 


