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Word Tips & Tricks 

Some of Word’s little annoyances 

Turn off automatic grammar/spell checking (get rid of those wavy red & green lines) 

1. From the Tools menu, select Options, and go to the Spelling & Grammar tab. 

2. Uncheck the “Check spelling as you type” and “Check grammar as you type” boxes, then click OK. 

If Word changes your formatting without your permission 

There’s a “feature” in Word which can automatically update your styles for you. Unfortunately, this is more of a 

headache than a feature. If you find that when you change some formatting (for instance, making some text 

bold), Word changes all of your text instead of just the text you had highlighted, this is your culprit. To fix it: 

1. From the Format menu, choose Styles & Formatting. 

2. In the Styles and Formatting task pane, right-click on the “Normal” style and choose Modify. 

3. Uncheck the “Automatically update” box. (If the “Automatically update” box is not checked, then this 

style is not the problem. Go back to the list, choose a different style, and repeat the process.) 

4. Click OK. 

When Word goes overboard with the scrolling (scrolls too fast) 

Instead, try this: Click to place your cursor at the beginning of the section you want to select. Using your scroll 

bar, scroll down to where you can see the end of the section you want to select. Hold down the Shift key and click 

once at the end of the selection. The whole section will be highlighted! 

Fitting text on a page 
Here are a few tricks you can use when you can’t get your text to fit on the page. 

Margins 

You already know that you can decrease your margins to fit more onto a page, but if you don’t know how small 

you can make them, try this: You can set all of the margins to “0” and click OK. Word will tell you that there’s a 

problem with the margins and then, if you choose “Fix”, Word will reset them for you to the minimum allowable 

margins for the printer you have selected (make sure you’ve already selected the printer you’re going to use). 

Font sizes 

You know that you can use a smaller font size, but did you know that you can use half-point font sizes? That’s 

right! Just select the text you want to change, click in the font size box on the formatting toolbar (the drop-down 

box that says 10, 12, or whatever your current font size is), and type in a size like 11.5 or 10.5, then press Enter. 

Paragraph spacing 

If you’re using a blank line to separate your paragraphs, you can instead reduce the amount of space in between 

your paragraphs and headings by using paragraph spacing. 

1. Select (or place your cursor in) the paragraph above or below which you would like to add space. 

2. From the Format menu, select Paragraph. 

3. Under Spacing, choose measurements in the “Before” and “After” boxes to add space above or below the 

paragraph. This spacing is measured in points, the same unit of measurement used for font sizes. 

4. Choose other options if desired, then click OK. 

Speed tricks 
� Double-click to select a whole word 

� Triple-click to select a whole paragraph 

� Drag highlighted text to move it (instead of cutting & pasting) 

� Assign a keyboard shortcut to a frequently used formatting style (see Styles section, below) 
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� Ctrl+c to copy 

� Ctrl+x to cut 

� Crtl+v to paste 

� Crtl+z to undo 

� Ctrl+a to select all (the whole document) 

� Ctrl+s to save 

� Ctrl+left arrow or Crtl+right arrow to move cursor left or right a word at a time 

� To select a vertical section of text, hold down the Alt key while dragging over the text you want to 

highlight. 

� To select whole rows of text, hold down the Ctrl key while dragging over the text you want to highlight. 

Formatting better & faster 

Indenting without headaches: first-line indents and hanging indents 

1. Select the text you wish to format. 

2. From the Format menu, select Paragraph. 

3. Under Indentation, choose measurements in the “Left” and “Right” boxes to indent the entire paragraph. 

4. For a hanging indent, select Hanging from the “Special” box, then choose a measurement.  

5. For a first-line indent, select First line from the “Special” box, then choose a measurement. 

6. Choose other options if desired, then click OK. 

Columns 

When you need to present lists of information in columns, there are 3 ways to do so: 

1. Using Format – Columns: This method is useful when you want your text to flow from one column to 

the next, as in a newspaper article. This method is not useful when you need to present tabular data, 

such as a list of abbreviations and their definitions; in that case, use a table instead. 

2. Using a table: This method is useful for presenting tabular data, such as a list of terms and 

definitions. Tables make it much easier to align your data, and to move and adjust your columns. 

3. Using tabs: This method is not recommended for any use. If used, use only with very short lists. 

Page and section breaks 

Section, page, and column breaks are important to some of Word’s formatting, so it helps to understand them. 

1. From the Insert menu, select Break. 

2. Select the type of break you want, then click OK. 

� If you need to get to the top of the next page, don’t keep pressing Enter until you get there! Instead, 

insert a Page Break. 

� If you need to get to the top of the next column, again, don’t press Enter. Instead, insert a Column 

Break. 

� If you need to change page formatting styles within a single document, such as having one 

landscape page while the rest of the document is portrait, or having 2 columns in one part of the 

document, while the rest is in a single column, you need to insert a Section Break between these 

differing sections. 

Page numbers (headers & footers) 

If you want to remove page numbers, or if they get messed up and you need to edit them, here’s the trick: 

The page numbers are in the header or footer of the document, so in order to access them, go to View – Header and 

Footer, or double-click on the page number. You will then be in the header or footer area, and will be able to 

select the page number and delete it. If you need to have different numbering in different parts of your 

document, then you need to use section breaks (refer to previous section for details). 
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That darn auto-formatting 

Sometimes, it seems like Word has a mind of its own, when it formats things in ways you didn’t (or did) intend. 

This is called auto-formatting. If you see it happen, you can use “Undo” immediately after it takes place to 

reverse it. To turn off the auto-formatting features permanently, refer to the following table. 

Problem Solution 

Word formats e-mail addresses & web 

addresses as links (blue & underlined) 

To make the links not linked: Tools – AutoCorrect Options – AutoFormat 

As You Type tab – uncheck “Internet and network paths with 

hyperlinks” 

Word turns 3 dashes (or equals signs, 

asterisks, etc.) into a line 

Tools – AutoCorrect Options – AutoFormat As You Type tab – Uncheck both 

“Border lines” and “Tables” 

Word automatically numbers & 

bullets lists 

Tools – AutoCorrect Options – AutoFormat As You Type tab – Uncheck both 

“Automatic numbered lists” and “Automatic bulleted lists” 

The entire word gets selected, instead 

of just the letters you highlighted 

Tools – Options – Edit tab – Uncheck “When selecting, automatically 

select entire word” 

Other suggested settings Tools – AutoCorrect Options – AutoFormat As You Type tab: 

Uncheck “Define styles based on your formatting” 

Check “Straight quotes with smart quotes” 

Check “Ordinals (1st) with superscript” 

Check “Fractions (1/2) with fraction character (½)” 

Tools – Options – Edit tab: 

Check “Typing replaces selection” 

Check “Drag-and-drop text editing” 

Check “Use smart paragraph selection” 

Tools – Options – Save tab: 

Uncheck “Allow fast saves” 

Uncheck “Always create backup copy” 

Check “Allow background saves” 

Change “Save AutoRecover info every:” to a lower # of minutes 

Styles 

Styles define the appearance of text elements in your document, such as headings, captions, and body text. 

When you apply a style to a paragraph or word, you can apply multiple formatting characteristics in a single 

operation. Styles make formatting your document faster and easier, and they also serve as building blocks for 

tables of contents. You can modify the default styles that Word comes with, and you can create your own styles.  

Applying a style 

1. To apply a particular style to a segment of text, first select (highlight) the text you want to change. 

2. From the Style drop-down list (the box on the left side of the formatting toolbar that usually says 

“Normal”), choose the style you want to apply. 

Modifying an existing style & changing the default font 

If you don’t like the default styles built into Word, you can change them to suit your preferences. 

1. From the Format menu, choose Styles & Formatting. 

2. In the Styles and Formatting task pane, right-click on the style you want to change (to change the 

default font, choose the “Normal” style), and choose Modify. 

3. Click on the Format button and select the aspect of the style you wish to change. 

4. Choose the desired new formatting. To redefine the style permanently (to make this change for all new 

documents), check the” Add to template” box. Do not check the “Automatically update” box! 

5. Click OK. 
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Creating a new style 

1. From the Format menu, choose Styles & Formatting. 

2. In the Styles and Formatting task pane, click the New Style button. 

3. In the Name box, type a name for the style and in the Style type box, choose Paragraph. 

4. Click the Format button to select the formatting you want for this style. Choose Font for font formatting 

(font, size, bold, italics, etc.) or Paragraph for paragraph formatting (indenting, alignment, etc.). 

5. To redefine the style permanently (to make this change for all new documents), check the” Add to 

template” box. Do not check the “Automatically update” box! 

6. Click OK, then click the X to close the Styles and Formatting task pane. 

Customizing your work area 

Customizing file locations 

Tired of navigating through several folders every time you need to open a file? Try this: 

1. From the Tools menu, choose Options, then click the File Locations tab. 

2. In the File types list, click on the file location you wish to modify: 

Documents: default starting location for opening files (this can save you time each time you open a file) 

AutoRecover files: location for recovered documents (saved when Word or your computer crashes) 

User templates: location for templates that you create (this should be on your hard drive) 

Workgroup templates: location for shared templates on the network (should be 

i:\msoffice.2003\templates\) 

3. Click the Modify button. Navigate to the desired folder and click once on it to highlight it. Click OK. 

Split your screen in two 

This allows you to see 2 different parts of your document at the same time. On the right side, just above the up 

arrow on the scroll bar, there’s a small horizontal bar. If you put your mouse over that line, you’ll see the cursor 

change to a 2-headed arrow. When that happens, click and drag that bar down and let it go anywhere on the 

page. The document will now appear to be split in two sections, allowing you to scroll each section separately. 

Showing or hiding toolbars 

From the View menu, go to Toolbars, then click the toolbar you want to show or hide. (The ones with the 

checkmarks next to them are already showing.) 

Moving toolbars 

Click the vertical line of dots at the far left side of a docked toolbar and drag the toolbar to a new location. If you 

drag a toolbar away from the edge, it becomes a floating toolbar, which you can move around the screen. If you 

drag a floating toolbar to the edge of the program window, it becomes a docked toolbar. 

Adding buttons to toolbars 

1. From the Tools menu, choose Customize, then click the Commands tab. 

2. In the Categories box, click the category that contains the button you want. 

3. Drag the button you want from the Commands box onto one of  the displayed toolbars. 

Note: If you don’t see the command you want under a particular category, click All Commands. 

Removing buttons from toolbars 

1. From the Tools menu, choose Customize, then click the Commands tab. 

2. Drag the button away from the toolbar.  

Note: The Customize dialog box must be open while doing this. 

Assistance and Questions 
If you have any questions or need more information, please call the Help Desk at (920) 403-HELP (4357), 

contact us via e-mail at helpdesk@snc.edu, or stop by the Help Desk in Cofrin 101. The Help Desk is for St. 

Norbert College students and employees only. 


