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Excel 2007/2010: Introduction 
This handout is primarily for those who are moving from Excel 2003 to Excel 2007 or 2010, and covers things 
that are specific to Excel. For Office 2007/2010 installation instructions, see the handout Getting Started with 
Office 2007 or 2010, at http://www.snc.edu/techsupport. 

Interface & file formats 
The biggest difference you’ll notice when switching from Excel 2003 to Excel 2007 or 2010 is that the screen 
looks very different from the earlier versions. The menus and toolbars have all been replaced by something 
across the top called the “ribbon.” In addition, Office 2007 and 2010 programs save files in new formats that are 
not compatible with older versions without a converter. For an explanation of the formats and new features 
common to all Office 2007 and 2010 programs, see the handouts Office 2007-2010: Getting Started and Office 
2007-2010 File Formats, at http://www.snc.edu/techsupport. 

Settings/defaults 
As in any version of Office, there may be things you wish to change to suit your personal preferences. Feel free 
to explore the options and set things the way you like, but be aware that it may not be possible to transfer your 
customized settings when you get a new computer or move to the next version of Office. Most of the 
settings/options are found in Excel 2007 under the Office button – Excel Options, and in Excel 2010 under the File 
tab – Options. 

Copying & pasting 
When pasting or dragging text, a “Paste options” icon appears offering options related to the formatting of the 
pasted text. You may find this feature useful for controlling formatting when merging text from one document 
into another. If the pop-up icon bothers you, you can turn it off: go to the Office button – Excel Options (2007) or File 

tab – Options (2010). Click on Advanced, and under Cut, copy, and paste, uncheck “Show Paste Options buttons.” 

File locations 
To change the default file location in Excel 2007, go to the Office button – Excel Options – Save. Next to Default file 

location, click the Browse button, choose your location (e.g., J:\compserv\docs\), and click OK – OK. 

To change the default file location in Excel 2010, go to the File tab – Options – Save. Next to “Default file location,” 
click the Browse button, choose your location (e.g., J:\compserv\docs\), and click OK – OK. 

Hyperlinks 
If you don’t want Excel to automatically convert web and e-mail 
addresses to blue underlined links, you can turn that off. Type an 
address and press Enter to make it a link. Point your cursor at the 
link and a blue line  should appear. When you hold your cursor 
over that line, the AutoCorrect Options box will appear. When  
you click on it, it will expand (shown at right), and you can then choose Stop Automatically Creating Hyperlinks. 

AutoCorrect 
Some of the same annoying AutoCorrect behaviors that haunt older versions of Excel exist in the new versions 
too. The settings to control them are under the Office button – Excel Options (2007) or File tab – Options (2010), then 

Proofing – AutoCorrect Options. 

Spreadsheet concepts & definitions 
Worksheet Excel’s term for a spreadsheet. A worksheet consists of cells that are organized into columns and 

rows; a worksheet is always stored in a workbook. Worksheets are represented by the tabs at the 
bottom of the workbook window. 

Workbook A workbook is a Microsoft Excel file, which contains one or more worksheets. 
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Row A row is a horizontal range of cells. Row headings are consecutive numbers (1, 2, 3…). 

Column A column is a vertical range of cells. Column headings are consecutive letters (A, B, C …). 

Cell The intersection of a row and a column, forming a single box on the worksheet for holding data. 

Cell 
reference 

A cell’s location on the worksheet, e.g., the cell at the intersection of column A and row 4 is 
called cell A4 (the column heading always comes first). 

Cell ranges Ranges of cells can be used in functions such as =sum() and =average(). When specifying a range, 
the colon (:) is equivalent to the word “through.” Ranges are specified in the format: 
=function(beginningcell:endingcell), e.g., =sum(b2:b8) 

Formulas Formulas perform calculations. All formulas begin with an equal sign (=), e.g., =(B3+B4)/3. 

Functions Predefined formulas such as average. Like formulas, all functions begin with equal sign (=). 

Entering and arranging data: columns & rows 
To enter data in a cell, just click on the cell and begin typing. When finished, press Enter, or use the mouse or 
arrow keys to move to a different cell. If you click on a cell that is not blank, what you type will replace the cell’s 
current contents. To edit the contents of a cell without replacing its current contents, double-click in the cell. 

Insert a column 1. Click on the column heading to the right of where you want to insert the column. 

2. Right-click in the highlighted area and choose Insert. 

Insert multiple columns 1. Click and drag across the column heading letters to highlight the number of 
columns you want to insert, to the right of where you want to insert them. 

2. Right-click in the highlighted area and choose Insert. 

Insert a row 1. Click on the row number to highlight the row below where you want to insert the 
new one. 

2. Right-click in the highlighted area and choose Insert. 

Insert multiple rows 1. Click and drag over the row numbers to highlight the number of rows you want 
to insert, below where you want to insert them. 

2. Right-click in the highlighted area and choose Insert. 

Delete column(s) 1. Click on the column letter or click and drag across multiple column letters to 
highlight the column(s) you wish to delete. 

2. Right-click in the highlighted area and choose Delete. 

Delete a row(s) 1. Click on the row number or click and drag over multiple row numbers to 
highlight the row(s) you wish to delete. 

2. Right-click in the highlighted area and choose Delete. 

Change column widths 1. Position the cursor on the column divider between the column headings (e.g., the 
vertical line between A and B) until the cursor becomes a bar with arrows. 

2. Click and drag the column to the desired width. 

3. Alternately, right-click on the column heading and choose Column Width, or go to 
the Format button on the Home tab and choose the desired option. 

Change row heights 1. Position the cursor on the divider between the row headings (e.g., the horizontal 
line between 1 and 2) until the cursor becomes a bar with arrows. 

2. Click and drag the column to the desired width. 

3. Alternately, right-click on the row number and choose Row Height, or go to the 
Format button on the Home tab and choose the desired option. 
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Performing calculations 
Add a continuous range 
of cells (sum function) 

1. Click in the cell where you want the result to appear. 

2. Type: =sum(beginningcell:endingcell), e.g., =sum(b2:b5). Note that a drop-
down list of functions appears. Double-click one to select it and see the syntax. 

3. Press Enter. 

Add non-continuous cells Use the plus sign (+) with the cell references. e.g., =b2+b4+b7 

Average a range of cells 
(average function) 

1. Click in the cell where you want the result to appear. 

2. Type: =average(beginningcell:endingcell), e.g., =average(c2:b8) 

3. Press Enter. 

Copy a formula to 
adjacent cells 

1. Click in the cell containing the formula. 

2. Click and drag the black square in the lower right corner of the cell outline 
down or across the adjacent cells. Cell references are automatically adjusted. 

Divide The slash ( / ) is the division symbol. To divide cell C11 by 5, type =c11/5 

Multiply The asterisk ( * ) is the multiplication symbol. To multiply cell C11 by 3, type 
=c11*3 

Functions For all other functions, go to the Formulas tab and look in the Function Library. Note 
that if you hold your cursor over a function name, a box will appear explaining it. 

Formatting 
All of the options for formatting the contents of cells are on the Home tab. To format a single cell, click on it. To 
format several cells at once, click and drag to highlight them all. 

Format cell text Highlight the desired cells, then choose the desired options from the Home tab. 

Add cell borders, colors, 
etc. 

Highlight the desired cells, then click the arrow on the Borders button 
(in the Font group on the Home tab) and choose the desired options. 

Merge cells Click & drag to highlight the cells to be merged, then click the arrow on the Merge 
button (in the Alignment group on the Home tab) and choose the desired option. 

Add worksheets To add a worksheet, click the Insert Worksheet tab to the right of the last tab. 

Rename worksheets 1. Double-click on the sheet’s tab (at the bottom where it says Sheet1, Sheet2, etc.). 
2. Type the new name and press Enter. 

Charts & graphs 
Insert a chart 1. Select the range of cells you want to chart by clicking and dragging over the cells 

to highlight them. Be sure to include the row and column headings. 

2. On the Insert tab in the Charts group, choose the type of chart desired. 

3. The chart will appear on the same sheet as the data. 

4. To make adjustments to the chart, use the Chart Tools tabs which appear 
whenever the chart is selected. 

Insert a graphic In the Illustrations group on the Insert tab, choose the type of graphic you wish to insert. 

For more information about creating charts & graphs, see the handout Excel 2007-2010: Charts and Graphs, 
available at http://www.snc.edu/techsupport. 
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Viewing data 

Hide/unhide rows or 
columns 

Select the rows or columns you want to hide, then click the Format button (in the Cells 
group on the Home tab), choose Hide & Unhide, then the desired option. 

Lock rows and columns 
by freezing panes 
(creating areas that are 
always visible & don’t 
scroll) 

1. To freeze rows, select the row below where you want the split to appear. To 
freeze columns, select the column to the right of where you want the split to 
appear. To freeze both rows and columns, click the cell immediately below and to 
the right of where you want the split to appear. 

2. On the View tab, in the Window group, click the Freeze Panes button and choose 
Freeze Panes. 

3. To unfreeze the panes, click the Freeze Panes button and choose Unfreeze Panes. 

Lock rows and columns 
by splitting panes 
(creating two separate 
scrollable areas of the 
sheet) 

1. To split rows, select the row below where you want the split to appear. To split 
columns, select the column to the right of where you want the split to appear. To 
split both rows and columns, click the cell below and to the right of where you 
want the split to appear. 

2. On the View tab, in the Window group, click the Split button. The dividing lines can 
be repositioned by dragging. 

3. To remove the split, click the Split button again. 

Sort the worksheet Highlight the cells you want to sort, then click the Sort & Filter button (in the Editing 
group on the Home tab). For advanced sorting options, choose Custom Sort. 

Printing 

Specify the part of the 
sheet you wish to print 

1. Click and drag to highlight the area you wish to print. 

2. On the Page Layout tab, click on the Print Area button and choose Set Print Area. 

Print row &/or column 
headings on each page 

1. On the Page Layout tab, click the Print Titles button. 

2. On the Sheet tab, click in the “Rows to repeat at top” box, then click on the row(s) 
in the sheet you want to repeat (this will usually be row 1). 

3. For sheets that are more than one page wide, use the “Columns to repeat at left” 
box to specify row headings to print along the left side of each page. 

See page breaks To see where the page breaks will be when printing a multi-page sheet, on the View 
tab, click the Page Break Preview button. 

Print the gridlines On the Page Layout tab in the Sheet Options group, check the Print box under Gridlines. 

Print headers or footers 
on each page 

1. On the Page Layout tab, click the Print Titles button. 

2. Click on the Header/Footer tab. 

3. For standard items like page number or date, choose from the drop-down boxes. 

4. For anything else, click on the Custom Header or Custom Footer button. 

5. Click OK. 

Assistance and questions 
If you have any questions or need more information, contact the Help Desk at (920) 403-HELP (4357) or 
helpdesk@snc.edu. The Help Desk is for St. Norbert College students and employees only. 


