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Getting Started with Office 2007 or 2010 
This handout is directed at those who are moving from Office 2003 to Office 2010, but will be useful to anyone 
using Office 2010 for the first time. Covered here are things that are common to all Office 2010 programs. For 
instructions for particular programs, see the other handouts available at http://www.snc.edu/techsupport. 

File compatibility 
While most files from the 97, 2000, and 2003 versions of Word, Excel, and PowerPoint were interchangeable 
between those versions, the Office 2007 and 2010 programs save files in formats that are not compatible with 
older versions without a converter. The Office 2007/2010 formats are .docx (Word), .xlsx (Excel), and .pptx 
(PowerPoint). These new formats are supposed to be more secure and compact than the old ones and less 
vulnerable to corruption, but older versions of Office can’t open them without a converter. There are also new 
“macro-enabled” formats with an “m” at the end, e.g., .docm, .xlsm. If needed, it is possible to have Office 2007 
& 2010 save files in the old formats, .doc, .xls, & .ppt, which are compatible with Office 97, 2000, 2003, and 
2004 (Mac). When working with files saved in the older formats, Office 2007 & 2010 programs may display a 
“Compatibility Checker” to warn you about incompatible features. For more information, see the handout 
Office 2007 File Formats: Compatibility & Conversion, available at http://www.snc.edu/techsupport. 

Access: The file format in Access 2007 and 2010 is .accdb. Databases in .accdb format cannot be opened with 
any version of Access older than Access 2007. Earlier versions of Access use the .mdb file format. You can open 
and work with .mdb files from Access 2003, 2002, or 2000 in Access 2007 or 2010. However, the new features 
of Access 2007 and 2010 will not work for .mdb files. If you want to use the new features, you need to use Save 
As to convert the database to .accdb format. If you use Access 2007 or 2010 to open a database saved in the 
older format, Access 2007 and 2010 will offer to upgrade it to .accdb format. If you don’t plan to use the 
database with earlier versions of Access, do not share it with anyone else who does, and do not use replication 
or user level security, you can upgrade the database. If you use Access, particularly if you share databases 
with others, consult the Help Desk before upgrading to Office 2007 or 2010. 

Installing Office 2007 or 2010 
When moving to a new version of Office, it’s best to make a complete switch all at once, because Office 
programs work much better when there is only one version of Office installed on the computer. Note that this 
installation should uninstall most older versions of Office. To install Office 2007 or 2010: 

1. Go to Start – Network Software – MS Office and double-click on Install MS Office 2007 or Install MS Office 2010.  
2. Wait while Office is installed. It takes quite a while (it varies on different computers, but usually 20-

30 minutes) and may look like it’s not doing anything for long periods of time. 
3. If you get any warnings or notifications from Windows or any security programs during the 

installation, tell them to allow the changes. 
4. At the end, you may see a box telling you to reboot. If you see this message, click Yes. 

Depending upon your previous configuration, the installation may or may not remove or update the Office 
shortcuts on your desktop and quick launch bar, but it will put shortcuts to all of the new Office programs 
under Start  Programs  Microsoft Office. To make desktop shortcuts, right-click on them in the Start menu, drag 
them to the desktop (with the right mouse button), and choose Copy Here. 

The first time you open one of the Office 2007 or 2010 programs, you may see a “Privacy Options” window. 
Leave the “Get online Help” box checked and click OK. 

Installing Office at home 
Office is available for home use by St. Norbert College employees who have the same version of Office on their 
College-owned computer. This “Work at Home” option permits you to use it for College-related use only, and 
you must sign an agreement to that effect. Microsoft does not allow us to distribute copies of the installation 
disk or install it for you; they require that you burn your own disk (detailed instructions will be provided). To 
obtain Office for home use, come to the IT office, Cofrin 119, M – F, 8:00 – 4:30, to sign an agreement and get 
the instructions. 
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New/Changed features in Office 2007/2010 
Interface: Menus, toolbars, & ribbons 
The first thing you’ll notice when you open an Office 2007 or 2010 program for the first time is that the screen 
looks very different from the earlier versions. Most importantly, the familiar menus and toolbars have been 
replaced by something across the top called the “ribbon.” The idea behind the ribbon is that it’s supposed to 
make the things you need more easily accessible. Unfortunately, almost everything has been moved, so this 
new arrangement takes some getting used to. To add extra confusion, the ribbon looks different depending 
upon your screen resolution and window size. On smaller or low resolution screens, some ribbon groups will 
display only the group name rather than the commands in the group, so you have to click an arrow on the 
group button to see the commands. 

The three parts of the ribbon are tabs, groups, and commands (see picture below): 

 Tabs are across the top of the ribbon. Each one represents a type of task in a given program. The 
ribbon changes depending on which tab you click on, and there are other ribbons that are available 
only in certain circumstances (for example, when you click a picture, a graphics ribbon appears). 

 Groups are sets of related commands. 

 Commands are all of the individual buttons, menus, and boxes in the groups. 

Since not everything fits in the ribbon, some groups have a small icon  called the Dialog Box Launcher in 
the lower right corner. Clicking it opens a full dialog box with all of the options available for that group. 

Tip: If you need more space on the screen, you can hide the Ribbon by double-clicking on the displayed tab. 

When you look at the ribbon, you might be wondering what happened to the important commands from the 
old File menu, like Open, New, Save, Print, etc. In Office 2007, you now have to click on the round “Office 
button” in the upper left corner to get to these things, while in Office 2010, the Office button has been replaced 
by the File tab (see pictures above).  

Those who use keyboard shortcuts will be glad to know that all of the old Ctrl+ shortcuts (e.g., Ctrl+c for copy, 
Ctrl+s for save, etc.) are still available and work like they always have. 

Office 2007 Ribbon 

Office 2010 Ribbon 

 
 

Customizing the Quick Access Toolbar (Office 2007 and 2010) 
In Office 2007, you can’t customize the ribbon at all – no moving, adding, or 
removing tabs, buttons, or toolbars. Fortunately, in Office 2010, you can 
customize the ribbon (details below). The only thing you can customize is the  
“Quick Access Toolbar,” the row of small icons above the ribbon in the upper  
left corner (shown at right). 

The 
Office 
button 

The 
“ribbon” 

Tabs 

Groups
Dialog box 
launcher

Office button replaced by File tab. 
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To customize the Quick Access Toolbar, click the Customize Quick Access Toolbar menu and click on the items 
you wish to add. To add other options that aren’t on the list, choose More Commands. There, select the item you 
wish to add, then click the Add >> button. When finished, click OK. You can also right-click on a button and 
choose Add to Quick Access Toolbar. To delete a button from the Quick Access Toolbar, right-click on it and 
choose Remove from Quick Access Toolbar. You can also move the Quick Access Toolbar below the ribbon. To do 
so, click the Customize Quick Access Toolbar menu and choose Show Below the Ribbon. 

Customizing the Ribbon (Office 2010 only) 
In Office 2010, you can customize the ribbon somewhat. You cannot change the built-in default tabs and 
groups, but you can create custom tabs and groups. You can rename and change the order of the default tabs 
and groups, but you cannot rename the default commands, change the icons associated with these commands, 
or change the order of these commands. Because the dos & don’ts are somewhat confusing, it’s best to just 
experiment; you will see which options are available and which are greyed out and cannot be edited. To access 
the customization options, go to the File tab and click on Options. On the left side, click on Customize Ribbon. 

When you create a Custom tab or group, it will be shown on the customize screen with the word “(Custom)” 
after the name, but the word “(Custom)” will not actually appear on the Ribbon. 

Note: Customizations to the ribbon and quick access toolbar apply only to the Microsoft Office program you are 
working in at the time; customizations must be made separately in each Office program. 

Other new features 
Zooming in/out: A zoom in/zoom out slider appears at the bottom of the window (lower right). 

Spell-checking: Word, PowerPoint, and Outlook have “contextual spell checking,” which points out wrong 
words, even if they’re spelled correctly. For example, there/their/they’re, lose/loose, etc. 

Translations: The Translate option (on the Review tab) gives instant foreign-language translations, but of 
course they’re not perfect. 

Creating PDFs: You can save documents in PDF format without separate PDF-creation software. In Office 
2010 this feature is built-in, but in Office 2007 you must install an add-in. To install the add-in, go to Start – 

Network Software – MS Office and double-click on Install Save As PDF for Office 2007. 

Format previews: For some types of formatting, such as fonts and styles, you can see a preview of how it will 
look by holding your mouse over an option without clicking. However, the options you’re choosing from, such 
as the font menu, may overlay the text that’s being previewed, so you may not be able to see it very well. 

Mini toolbars: When you highlight text, a transparent “mini toolbar” appears on the screen. If you point to 
the mini toolbar, it turns solid, and you can then use it. For example, if you select text in Word and then point 
at the selection, a toolbar appears with some common font/paragraph formatting tools. These mini toolbars 
only appear right after highlighting something; once you move the mouse too far away, they disappear. 

Recent files: Prior to Office 2007, the File menu could show only up to 9 most recently-used files. In Office 
2007, the Office button displays up to 17 of the most recently-used files, and Office 2010 displays up to 25. In 
both Office 2007 and 2010 you can permanently “pin” files to this list by clicking the little pushpin icon next to 
them. In Office 2010, you must go to the File tab and click Recent on the left to access these files, but you can 
also add some of them to the left side by checking the “Quickly access this number of Recent Documents” box 
at the bottom (this is a little hard to describe – give it a try!). 

Document Inspector: The Document Inspector (2007) or File Information (2010) window lets you check for 
and get rid of information that you might not want others to see when you share documents, such tracked 
changes, comments, and other hidden data. In Office 2007, the Document Inspector is available under the 
Office button – Prepare – Inspect Document. In Office 2010, you will see this information on the File tab. 

Office updates 
To get updates for Office 2007, click on the Office button and choose Word Options, Excel Options, PowerPoint Options, 
etc. On the left side, click on Resources, then click the Check for Updates button. 

To get updates for Office 2010, go to the File tab and click on Help on the left side, then click Check for Updates. 
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Getting Help 
The blue Help “?” icon is in the upper right corner. Click the button to open the help window. 

Microsoft Publisher 
Microsoft did not update Publisher in Office 2007, so the 2007 version was exactly the same as the 2003 
version, but in Office 2010 Publisher has finally been updated to use the new ribbon interface like the other 
Office programs. 

Image editing 
The Office 2007 & 2010 programs include some basic image editing capabilities. When you select an image, 
you will see either “Picture Tools” or “Drawing Tools” on the ribbon, offering things like brightness, contrast, 
recoloring, picture borders, etc. 

The only image program that comes with Office is the “Microsoft Office Picture Manager” (Start – Programs – 

Microsoft Office – Microsoft Office Tools – Microsoft Office Picture Manager), which offers some limited image-editing 
capabilities, but is not particularly user-friendly. This program has not been changed since Office 2003. 

Clip Art 
To access clip art, go to Insert – Clip Art. This opens a task pane in which you can search for clip art, which has 
not changed much since Office 2003. Before doing a clip art search, make sure that “Web collections” is 
checked under “Search in” (2007), or the “Include Office.com content” box is checked (2010). Very little clip art 
is included with Office 2007 and 2010, so if you don’t include Microsoft’s online content, you probably won’t 
find much. Also, it can search not just clip art, but also photographs, video, and audio, so check the “Results 
should be” drop-down menu to focus your search. 

Assistance and questions 
If you have any questions or need more information, contact the Help Desk at 920-403-HELP (4357) or 
helpdesk@snc.edu. The Help Desk is for St. Norbert College students and employees only. 


