Taming Word'’s Lists, Tables, & Columns

Lists

The list formatting feature in Word gives many people nightmares, headaches, or both, and leaves a lot of
folks hating the entire feature so much that they avoid it entirely. This is unfortunate, because it’s actually
a very useful feature — you just have to understand how it works so that you can make it do what you want
it to do, rather than what it thinks you want to do.

Basically, you should never type the numbers in a numbered list — use Word’s list formatting instead.
Probably the best reason to use the list formatting is because when you add, remove, or rearrange list
items, Word will automatically adjust the numbers for you so you don’t have to re-number the whole list.

Automatic numbering/bulleting vs. list formatting

The automatic numbering & bulleting is when Word turns the things you type into lists without your
permission, which can be really annoying. That’s not the same thing as using the list formatting, which is
what we’ll discuss here. First, make sure that Word’s automatic numbering & bulleting is turned off:

1. Click on the Office button — Word Options (Word 2007) or the File tab — Options (Word 2010). On the
left side, click on Proofing, then click the AutoCorrect Options button.
2. Go to the AutoFormat As You Type tab and uncheck both “Automatic numbered lists” and “Automatic

bulleted lists.” (Actually, you’ll probably want to uncheck all 5 of the boxes in the “Apply as you
type” section — it’ll save you from some other little annoyances.) Click OK — OK.

¢ The #1 tip for successful lists: Type first, then format.

What does that mean? It means that you type the list items as if they were regular paragraphs, without
numbers, then, when the list is complete, you turn it into a list. I know this is contrary to how some people
work, but in Word, a lot of formatting problems can be solved by doing this one simple thing. This will work
even for multi-level lists, which are covered on the next page. Here’s the basic procedure:

1. Type the list items as regular text, one per line, pressing Enter after each one.
2. After the last item, press Enter one extra time so there’s a blank line below it.

3. Click & drag to highlight all of the items in the list. The most effective way to do this is to put your
cursor in the left-hand margin next to the first list item. Your cursor should become a white arrow that
points up & to the right. Now click and drag straight down to highlight all of the lines that should be
part of the list. Do not include the blank line at the end of the list. Your list should look like this:

List item one list items typed
one per line

List itemn two

final blank line
not highlighted
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4. Click the Numbering [#=. or Bullets .i= button to apply the list formatting. These buttons will apply the
last bullet or numbering style used.
5. For more options, click the small arrow next to the button. The pre-defined list formatting options you
find there have all of the necessary formatting to make nice, well-formatted lists (indentation, hanging
indents, etc.), so it’s best to stick with those if you can.

Formatting lists

= To end a list (to make it stop numbering/bulleting), press Enter twice. Alternately, after pressing
Enter once, click the Numbering or Bullets button to turn off the numbering/bulleting.
= To add an item to the middle or end of a list, place your cursor at the end of the previous item and
press Enter. If you want to add the new item to the beginning of the list, place your cursor at the
beginning of the first item and press Enter.
= To remove an item from a list, highlight the entire paragraph(s)*, then press the Delete key.
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= To move an item or items up or down in a list, highlight the entire paragraph(s)*, then move your
mouse over the highlighted area and drag the items to the desired position. Be sure to drop it at the
beginning of a line.

= To make something not a list, highlight the paragraph(s)* (for a single item, just click anywhere in
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the paragraph), then click the Numbering = or Bullets := button to remove the list formatting.

= To make a list start over with number 1 or some other number, click on the item you want to
change, then click the small arrow next to the Numbering button and choose Set Numbering Value.
Alternately, right-click on the number itself and choose Restart at 1.
*Note about paragraphs: In Word, a “paragraph” is a block of text including everything from the beginning
of a line to where you press Enter. It can be one line or many. To highlight an entire paragraph, either use
the method shown above with the arrow in the left margin, or triple-click anywhere in the paragraph.

Indentation
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To indent a list more, highlight the entire list using the method described on page 1, then click the
Increase Indent button to move it in. Click the button again to move it in further if needed.
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To indent the list less, highlight the entire list using the method described earlier, then click the
Decrease Indent button to move it out. Click the button again to move it out further if needed.

Multi-level lists

Multi-level lists can be a little more complicated, but they’re still not all that bad if you use the same
strategy described above: type first, then format. It may seem a little odd to type a whole multi-level list as
one long list, but this is the easiest way to control the formatting. The same principles apply to numbered,
outline, and bulleted lists.

Note: Although Word has a “Multilevel List” button, that feature is not useful unless your list is already
formatted as a multi-level list and you just need to change the formatting of it.

1. Type the list items one per line, pressing Enter after each one (shown in fig. a below).

2. Click and drag to highlight all of the items in the list (as shown on page 1, step 3).

—

3. Click the Numbering i= or Bullets [i= button to apply the top-level list formatting. The entire list will
be numbered as one long list, e.g., 1, 2, 3, 4, ... (fig. b). If the list doesn’t have the type of numbers or
bullets you want, click the arrow next to the Bullets or Numbering button and choose the desired
format.

4. Now highli_ght only the items that should be the sub-list(s) — anything deeper than the top level — and
click the Z= Increase Indent button to push those items in to the next level (fig. c).

5. If any items are supposed to be a third-level sub-list or deeper, highlight them and click the Increase

Indent button again. To move items up/out to a higher level, highlight them and click the i Decrease

Indent button. Repeat as needed for all other sub-lists.

List item one 1. Listitem one List item one

List item two 2. Listitem two List item two

Sub-item a 3. Sub-tema —N| a. Sub-itema

Sub-item b 4. Sub-item b —/ b. Sub-itemb

Sub-item ¢ 5.  Sub-itemc c. Sub-itemc

List item three 6. Listitem three List item three
fig. a fig. b fig. c

If you have a multi-level list that’s all messed up, the best thing to do is to remove all of the list formatting
and start over. To do so, highlight the entire list and click the Numbering or Bullets button.

Tables

Inserting tables

1. Place your cursor on a blank line where you want the table. Press Enter a few times so that you have a

blank line before & after the table (you can remove these later if you don’t need them).

2. From the Insert tab, choose Table, then click on the grid to define the number of rows and columns you
want (these can be added or removed later if needed).
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3. If you want to insert a table that’s pre-formatted with various types of borders and shading, choose
Quick Tables, then choose an option.

4. Enter text into the cells. They will expand to fit your content as you type. To move to the next cell,
press Tab, or use the mouse or arrow keys. (If you need to tab inside of a cell, press Ctrl+Tab.)

5. Note that when your cursor is inside of a table, the ribbon will display two Table Tools tabs, Design and
Layout. These are where all of the table formatting options are found.

Working with tables
= To adjust the column widths, place your cursor over the lines until you see a double arrow, then click
and drag the borders to reposition them. (You can do this for row heights too, but you don’t usually
need to because the rows will grow to fit your content as you type.)

= To add rows to the end of the table, put your cursor in the last cell (lower right) and press the Tab key.

= To highlight a row, point at it with the cursor in the left margin so you get the white arrow pointing up
& to the right (shown on pg. 1) and click once. To highlight multiple rows, drag down from this point.

= To highlight a column, place your cursor just above the column. When you see a small black arrow
pointing down, click once. To highlight multiple columns, drag across the top of the table with that
same cursor.

= To insert rows or columns within the table, click in the row or column before or after which you want to
insert. Go to the Layout tab and choose Insert Above, Insert Below, Insert Left, or Insert Right.

= To delete rows or columns, highlight the row(s) or column(s) you wish to delete, then go to the Layout
tab, click Delete, and choose the desired option.

= To specifically control the alignment, size, and spacing of the table, rows, columns, and cells, highlight
the row(s), column(s), or table, go to the Layout tab and click the Properties button. You might have to
experiment with these options to achieve the effect you want. To change the cell margins (the space
between the lines and the text inside the cell), go to the Table tab and click the Options button.

= If your table doesn’t go all the way across the page, and you want to wrap text around it, go to the
Layout tab and click the Properties button. On the Table tab, choose Around, then click the Positioning
button to fine-tune it if needed.

Formatting tables
To add borders or shading:

1. Highlight the cells you want to effect. To highlight the whole table, click anywhere in the table,
then click on the little I**| box in the upper left corner.

2. From the Design tab, choose a pre-defined style or choose Borders or Shading and choose the desired
options. For borders, choose the style & width of the border you want first, before you select which
sides/lines you want to apply it to.

Columns

The most important thing you need to know about columns is that, as defined by Word, columns have a
very narrow purpose (no pun intended!). They are meant for when you want your text to flow from one
column to the next, like in a newspaper or magazine article. Many people try to use columns to present
lists of tabular data or information, such as a list of abbreviations and their definitions, or a list of names
and phone numbers. Because that is not their intended purpose, it usually leads to frustration &
formatting difficulties.

When you need to present lists of information in columns, there are 3 ways to do so:

Using tabs Using tabs to space over is not recommended for lists. If you must use it, do so only
(or spaces): with very short lists of data that doesn’t wrap onto a second line.

Using columns: This method is not useful for presenting tabular data. Use only for text that flows from
one column to the next, such as newspaper or magazine articles.

Using a table: This method is useful for presenting tabular data, such as a list of abbreviations and
their definitions, or a list of names and phone numbers. Tables make it much easier to
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align your data, and to move and adjust your columns as often as necessary. Just turn
off the borders and no one will ever know it’s a table. (This 3-item list is in a table!)

That said, sometimes you do need to use columns for an article that flows from one column to the next.
Again, the “type first, then format” method described in the lists section on page 1 works best:

1. Type the text as you normally would. Press Enter one extra time at the end so there’s a blank line
below it.

2. Click & drag to highlight all of the text that you wish to make into columns, but not the blank line
below it.

3. On the Page Layout tab, choose Columns, then choose the number of columns you want.

If you need to adjust the widths of the columns and spaces between them, click the Columns button
and choose More Columns, then choose the desired options and click OK.

Note that Word will automatically insert section breaks before & after the text you made into columns.
This is normal — Word must do this in order to apply any different paragraph-level formatting to a section.
Do not remove those sections breaks or the columns will either disappear or take over the whole page.

Tip: When typing in columns, if you need to get to the top of the next column, do not just press Enter
several times. Instead, insert a column break: From the Page Layout tab, choose Breaks, then choose Column.

Assistance and questions

If you have any questions or need more information, contact the Help Desk at (920) 403-HELP (4357) or
helpdesk@snc.edu. The Help Desk is for St. Norbert College students and employees only.
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